IE 8のベータ版にWindows Updateが利用できない不具合が発覚

Microsoftウォッチ:IE 8のベータ版にWindows Updateが利用できない不具合が発覚

あらまぁ!そうなんですか?   
ということで、実際に Windows XP のIE8 で確認してみました。

Windows XP IE8 で Windows Updateへアクセスした画像

更新プログラムの入手にこのサイトをご利用いただき、ありがとうございます。
このサイトを使用するには、Microsoft Internet Explorer 5 以降が必要です。

まぁ、ベータ版ですからね。

Emulate IE7 でWindows アップデートしてみた画像

対処方法としては、「Emulate IE7」ボタンを押して、IE8 を再起動させます。
再度、Windows Update を実行。
今度は、ちゃんと、利用できるようになりました。